EFI ™ se complace en anunciar el lanzamiento de Fiery® XF y Fiery proServer 6.2.2.

Esta última versión está disponible sin coste adicional para todos los clientes con su software cubierto a través de  EFI Software Maintenance & Support Agreement (SMSA), o Enhanced Service Program (ESP).

fiery_xf_622

Novedades

  • 11 nuevas impresoras compatibles

Nuevos controladores para impresoras EFI VUTEk, EPSON, HP y OKI se unen a las más de 700 impresoras ya compatibles con Fiery XF and Fiery proServer.

Para ver un listado completo de impresoras compatibles, puede hacerlo aqui.

  • Compatiblidad Mac OS X 10.11

Fiery XF 6.2.2 Cliente, Servidor, Unidriver y todas las herramientas incluidas son compatibles con Mac OS X 10.11, El Capitan.

  • Nueva compatibilidad con la referencia ISO 12647-2

Compatibilidad para dos nuevos perfiles de referencia ISO 12647-2,  datos Fogra 51 y 52, además de cuatro nuevas plantillas de flujo de trabajo compatibles con éste estándar actualizado.

 

Fiery XF y Fiery proServer 6.2.2 – Vídeo Técnico de Presentación (inglés)

Nota: El actulizador online 6.2.2 requiere la versión Fiery XF 6.2 ó 6.2.1 instalada.